Rabobank connection malfunction
Incident Report for InformerOnline
Resolved
The issue with Rabobank has been resolved.
Posted Nov 25, 2021 - 14:16 CET
Investigating
For customers who use Rabobank:

We no longer receive a response from Rabobank's API. Unfortunately the links do not work at the moment.

We are looking for a solution together with Rabobank!
Posted Nov 25, 2021 - 12:30 CET
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).