ING import malfunction
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 14:27 CEST
Investigating
We are currently experiencing issue's with ING transaction which seem not to be imported in BANK/KAS.
Posted Jul 21, 2021 - 10:07 CEST