KNAB delay in mutation
Incident Report for InformerOnline
Resolved
The problem with the KNAB is solved. The transaction wil be available right now.
Posted May 03, 2022 - 20:53 CEST
Investigating
The KNAB has an delay in sending the bankmutation. This afternoon they might be uploaded. We will update this message as soon as we know more.
Posted May 03, 2022 - 08:34 CEST
This incident affected: Web app (app.informer.eu) and API (api.informer.eu).