KNAB vertraging in de bankmutaties/ delay in KNAB bankmutations
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 08:01 CEST
Update
Goedemiddag/goodafternoon,

De bestanden zullen aan het einde van de middag aangeleverd worden. Wij ontvangen een bericht van de KNAB wanneer dit is gedaan.

The files will be delivered at the end of the afternoon. We will receive a message from the KNAB when this has been done.
Posted Aug 02, 2022 - 13:48 CEST
Investigating
Goedemorgen, goodmorning,

De KNAB bank heeft een vertraging gemeld in het doorzetten van de afschriften van vandaag. Rond 13:00 ontvangen wij een nieuwe update van de KNAB bank. De KNAB bank is bezig om met een permanente oplossing te komen.


The KNAB bank has reported a delay in submitting today's statements. Around 13:00 we receive a new update from the KNAB bank. The KNAB bank is working on a permanent solution.
Posted Aug 02, 2022 - 09:52 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).