Update
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 12:05 CEST
Investigating
Goedemiddag,

De huidige update heeft een tijdelijke vereenvoudiging van de verkoopfacturen. In een latere update brengen wij deze pagina weer naar de oude situatie terug.
Excuses voor het ongemak.
Team Informer.

Goodafternoon,

The current update has a temporary simplification of the sales invoices. In a later update we will bring this page back to the old situation.
Sorry for the inconvenience.
Team Informer.
Posted Sep 27, 2022 - 13:16 CEST
This incident affected: Web app (app.informer.eu) and API (api.informer.eu).