KNAB vertraging in de bankmutaties/ delay in KNAB bankmutations
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 08:16 CEST
Investigating
Goedemorgen/Goodmorning,

Er zit een vertraging in de aanlevering van de bankmutaties van de KNAB bank. Zodra wij een nieuwe update ontvangen van de KNAB bank dan delen wij dat zo snel mogelijk.



There is a delay in the delivery of the bank transactions of the KNAB bank. As soon as we receive a new update from the KNAB bank, we will share it as soon as possible.
Posted Jul 22, 2022 - 10:43 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).