Storing Intercom (chat)

Incident Report for InformerOnline

Resolved

This incident has been resolved.
Posted Mar 14, 2023 - 10:50 CET

Investigating

We hebben op dit moment te maken met een storing bij onze chatservice. Hierdoor kunnen wij momenteel niet reageren op de chats. Excuses voor het ongemak.


We are currently experiencing a malfunction at chatservice. As a result, we are currently unable to respond to chats. Sorry for the inconvenience.
Posted Mar 14, 2023 - 10:38 CET
This incident affected: Web app (app.informer.eu) and API (api.informer.eu).