Gateway error
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 09:58 CEST
Investigating
Goedemorgen,

Op dit moment hebben we een technische storing. Onze ontwikkeling is bezig dit zo snel mogelijk op te lossen.

Good morning,

We are currently experiencing a technical malfunction. Our development is working to resolve this as soon as possible.
Posted Sep 27, 2022 - 09:34 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).