Rabobank payment batches
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 12:17 CEST
Investigating
It is unfortunately not possible to send payment batches with the Rabobank link. Development is in the process of fixing this.
Posted Apr 11, 2022 - 10:45 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).