KNAB delay banktransactions/ Vertraging in de KNAB banktransacties
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 09:07 CEST
Update
Goedemorgen/goodmorning,

De KNAB bestanden zijn verzonden en staan klaar om verwerkt te worden.

The KNAB files has been sent and are ready to been processed.
Posted Jun 29, 2022 - 09:02 CEST
Update
NEW UPDATE

Goedemiddag/Goodafternoon,

De KNAB bank geeft aan dat de bankbestanden uiterlijk om 18 uur beschikbaar zullen zijn.


The KNAB bank indicates that the bank files will be available by 6 pm at the latest.
Posted Jun 28, 2022 - 15:47 CEST
Update
Goodafternoon/Goedemiddag,

De KNAB bank heeft helaas nog inzicht in wanneer de bestanden zichtbaar zijn. Wanneer wij een nieuwe update krijgen van de KNAB dan delen we dat hier.

The KNAB has sadly no insight in when the problem with the bankmutations will be resolved. If we have an update we will share it here.
Posted Jun 28, 2022 - 14:19 CEST
Update
Goedemorgen/Goodmorning,

New update KNAB banktransaction/ nieuwe update KNAB bank mutaties

De KNAB bank geeft aan dat het langer gaat duren voordat de mutaties binnen komen. De verwachting is nu rond 13 uur.

The KNAB bank indicates that it will take longer before the changes are received. The expectation is now around 1 pm.
Posted Jun 28, 2022 - 10:47 CEST
Investigating
Goedemorgen/Goodmorning,

De KNAB bank heeft een melding gedaan dat ze vertraging hebben met het doorzetten van de banktransacties. De verwachting is dat de mutaties na 11 uur beschikbaar zijn.

The KNAB bank has reported that they have a delay with the bank transactions. The banktransactions are expected to be available after 11 a.m.
Posted Jun 28, 2022 - 09:26 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).