Rabobank Malfunction
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 08:59 CET
Investigating
For customers who use Rabobank.

Unfortunately, Rabobank has another malfunction. This may mean that your transactions are not currently being uploaded to Informer.

Unfortunately, we do not yet know when Rabobank will have solved this problem.

You can find more information about this at https://nos.nl/artikel/2407647-storing-bij-rabobank-app-en-internetbankieren
Posted Nov 30, 2021 - 14:55 CET
This incident affected: Web app (app.informer.eu) and API (api.informer.eu).