KNAB transacties delay
Incident Report for InformerOnline
Resolved
The KNAB has supplied the transactions and they are currently being imported. These will be imported by tomorrow at the latest
Posted Oct 05, 2021 - 16:15 CEST
Update
Unfortunately, the KNAB has not yet found the problem. As a result, the transactions have not yet been delivered within Informer. KNAB is busy looking for a solution.
Posted Oct 05, 2021 - 09:06 CEST
Identified
Knab is investigating what caused the delay and will send us the transactions as soon as they resolve the issue.
Posted Oct 04, 2021 - 14:16 CEST
Investigating
KNAB transactions have been delayed and will be imported as soon as possible
Posted Oct 04, 2021 - 11:10 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).