Onderhoud Rabobank koppeling/ maintenance Rabobank connection
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 23:45 CEST
Investigating
Goedemiddag/Goodafternoon,


De Rabo koppeling kan tussen 16:00 en 16:30 mogelijk niet werken vanwege onderhoud aan de API van de Rabobank


The Rabo link may not work between 16:00 and 16:30 due to maintenance of the Rabobank API
Posted Sep 12, 2022 - 15:41 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).