Vertraging ING bankmutaties
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 11:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 15:21 CEST
Investigating
Goedemiddag/Goodafternoon,

Vertraging ING bankmutaties. De bankmutaties komen met vertraging binnen, de mutaties zijn binnengekomen. Deze worden nu verwerkt, maar dit duurt langer dan normaal omdat het van meerdere dagen de bankmutaties aan het verwerken is.

Delay ING bank transactions. The bank transactions are delayed, the transactions have arrived. These are now being processed, but this is taking longer than usual because it is processing the bank transactions from several days.
Posted Jul 26, 2022 - 15:21 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).