Delay KNAB bankmutations
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 07:56 CEST
Investigating
The bankmutations from KNAB has a delay. It is not sure when the bankmutations wil be imported.
Posted Apr 20, 2022 - 09:22 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).