KNAB bank vertraging bankmutaties/ Delay in KNAB bankmutations
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 16:32 CEST
Update
Goedemiddag/Goodafternoon,

KNAB bankafschriften zijn verzonden en kunnen worden verwerkt.

The KNAB files have just been sent and are ready to be processed.
Posted Jul 04, 2022 - 16:32 CEST
Update
We are continuing to investigate this issue.
Posted Jul 04, 2022 - 16:31 CEST
Investigating
Goedemorgen/goodmorning,

De KNAB geeft aan dat er een vertraging zit in het doorzetten van de afschriften. De verwachting is dat het deze middag kan worden afgeleverd.

The KNAB indicates that there is a delay in submitting the statements. It is expected to be delivered this afternoon.
Posted Jul 04, 2022 - 10:20 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).