KNAB bank vertraging bankmutaties/ Delay in KNAB bankmutations
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 09:42 CEST
Investigating
Goedemorgen/Goodmorning,

De KNAB bank heeft nog niet de bestanden kunnen aanleveren waardoor de mutaties vertraagd binnen komen.

The KNAB has a delay in the bankmutations
Posted Jul 25, 2022 - 11:36 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).