Alle problemen zijn inmiddels opgelost en alles werkt weer naar behoren.
All problems are solved and the declaration system is working as usual again.
Posted Apr 13, 2026 - 11:01 CEST
Monitoring
Wij zien de eerste aangiftes weer binnenkomen. Het gepland onderhoud lijkt daarmee afgerond. We houden de situatie vanzelfsprekend in de gaten.
We see the first declarations coming in again. The scheduled maintenance appears to be completed. We will of course continue to monitor the situation.
Posted Apr 07, 2026 - 08:54 CEST
Identified
Onze partner Creaim, onze partner voor het verzenden van de btw-aangiftes, voert momenteel tot woensdagochtend 8 april gepland onderhoud uit op hun platform. Het verzenden van aangiftes is daarom helaas niet mogelijk. Excuses voor het ongemak.
Our partner Creaim, our partner for sending VAT returns, is currently performing scheduled maintenance on their platform until Wednesday morning, April 8. Sending returns is therefore unfortunately not possible. Our apologies for the inconvenience.
Posted Apr 07, 2026 - 08:00 CEST
This incident affected: Web app external connections (Creaim (VAT declaration)).