ING transacties van 26 juli ontbreken/ ING transactions of 26 July are missing
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 10:11 CEST
Investigating
Goedemorgen/ goodmorning,

We zijn op dit moment aan het wachten op de mutaties van 26 juli die ontbreken.

We are currently waiting for the transactions from July 26 that are missing.
Posted Jul 29, 2022 - 09:00 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).