De OCR module is weer actief en werkt weer. The OCR module is active again and working.
Posted Jun 05, 2026 - 13:57 CEST
Update
De OCR module is weer actief en werkt weer.
The OCR module is active again and working.
Posted Jun 05, 2026 - 13:57 CEST
Monitoring
De ontwikkelaars hebben het probleem gevonden en inmiddels ook opgelost, we houden het in de gaten of de oplossing ook naar tevredenheid is doorgevoerd
The developers have found the problem and have since resolved it. We are monitoring whether the solution has been implemented satisfactorily.
Posted Jun 05, 2026 - 10:54 CEST
Investigating
Er is op dit moment een issue met de scan en herken module, de module herkent helaas niet de data. Excuses voor het ongemak. Onze ontwikkelaars zijn druk bezig om dit verder te onderzoeken en als er een oplossing is dan melden we dit zo snel mogelijk.
There is currently an issue with the scan and recognition module; unfortunately, the module does not recognize the data. We apologize for the inconvenience. Our developers are working hard to investigate this further, and we will report back as soon as a solution is available.
Posted Jun 05, 2026 - 10:44 CEST
This incident affected: Web app Informer Accounting & Informer Invoicing.