ING vertraging in de bankmutaties/ ING delay in bank transactions
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 11:33 CEST
Update
Goedemorgen/goodmorning,

De ING bestanden zijn verzonden. U ontvangt de bestanden binnenkort.


The ING files have been sent. You will receive the files shortly.
Posted Aug 16, 2022 - 11:33 CEST
Investigating
Goedemorgen/ Goodmorning,

De aanlevering van de ING transactiebestanden loopt vertraging op.

Zodra we iets weten, geven we dit direct door.




The delivery of the ING transaction files is delayed.

As soon as we know something, we will pass it on immediately.
Posted Aug 16, 2022 - 09:10 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).