KNAB bank delay in bankmutations

Incident Report for InformerOnline

Resolved

This incident has been resolved.
Posted Apr 28, 2022 - 09:10 CEST

Investigating

Message from KNAB:

''Due to (new) issues with the End of Day, all accounting files have been delayed. We are working hard on the workaround.
We expect to be able to deliver the files by the end of the afternoon, when I know more I will message you.''
Posted Apr 26, 2022 - 10:22 CEST
This incident affected: Web app (app.informer.eu) and API (api.informer.eu).