ING bank vertraging bankmutaties/ Delay with ING bankmutations
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 14:37 CEST
Investigating
Goedemorgen/goodmorning,

De ING bank heeft vertraging met het doorzetten van de bankmutaties.

The ING has a delay in sending the bankmutations.
Posted Jul 25, 2022 - 11:37 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).