Rabobank bank import
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 11:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 14:02 CEST
Investigating
NL only

We currently receive new transactions from Rabobank once a day. At the moment, Rabobank will only be updated once a day.
Posted May 10, 2022 - 13:55 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).