KNAB transacties vertraagd
Incident Report for InformerOnline
Resolved
De bestanden zijn inmiddels in ons bezit en worden momenteel geïmporteerd.
Posted Nov 01, 2022 - 11:45 CET
Identified
De transacties van KNAB zijn momenteel vertraagd. KNAB werkt hard om de bestanden zo snel mogelijk aan te leveren. Hopelijk voor de laatste keer, 7 november hebben zij een release met een mogelijke fix voor dit issue.
Posted Nov 01, 2022 - 09:08 CET
This incident affected: Portaal (app.informer.eu).