Vandaag vindt de database update plaats!
Incident Report for InformerOnline
Resolved
The update is done. The system is now available again.
Posted Sep 24, 2022 - 20:39 CEST
Update
We are continuing to investigate this issue.
Posted Sep 24, 2022 - 18:22 CEST
Investigating
Beste klant,


Vandaag vindt de database update plaats!

Onlangs heb je een e-mail ontvangen over een update van de database die gepland staat voor vandaag om 18:00 u.

De verwachting is dat de update een aantal uur in beslag zal nemen en gedurende deze update is het systeem geheel onbereikbaar.

Nogmaals; tijdens de update is het hele systeem niet bereikbaar. Naast de website gaat het dus ook om de mobiele app en de API koppelingen. Doe je administratie vóór 18:00 u of wacht voor het gemak tot zondag.

Vertrouwende erop je hiermee voldoende te hebben geïnformeerd.

Team Informer.

Dear customer,

Today the database update will take place!

You recently received an email about a database update scheduled for today at 6:00 PM.

The update is expected to take several hours and the system will be completely unreachable during this update.

Once again; during the update, the whole system is not reachable. In addition to the website, this also concerns the mobile app and the API links. Do your administration before 6 p.m. or wait until Sunday for convenience.

Trusting to have informed you sufficiently with this.

Team Informer.
Posted Sep 23, 2022 - 15:02 CEST
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).