Rabobank Malfunction
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 12:46 CET
Identified
For our costumers who have a bank connection with Rabobank:

There is a malfunction at Rabobank, it may be that certain functionalities of the link do not work temporarily.

We are working with Rabobank towards a solution.
Posted Nov 19, 2021 - 09:34 CET
Investigating
There is a malfunction at Rabobank, it may be that certain functionalities do not work temporarily
Posted Nov 19, 2021 - 09:31 CET
This incident affected: Portaal (app.informer.eu) and API (api.informer.eu).