Delay import banktransactions KNAB
Incident Report for InformerOnline
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 13:41 CET
Investigating
We are currently experiencing problems with the import of KNAB. We are investigating the problem.
Posted Mar 02, 2021 - 11:18 CET