Mobile app issue.
Incident Report for InformerOnline
Resolved
All the problems with the mobile app are resolved! The mobile application should work as it should be.
Posted Jan 04, 2021 - 17:17 CET
Update
We are continuing to investigate this issue.
Posted Oct 02, 2020 - 11:35 CEST
Investigating
We currently experience issues with the mobile application. We are developing a new version of the mobile app where all the known issues are resolved.
Posted Oct 02, 2020 - 11:08 CEST